For direct access use https://forums.oldunreal.com
It's been quite a while since oldunreal had an overhaul, but we are moving to another server which require some updates and changes. The biggest change is the migration of our old reliable YaBB forum to phpBB. This system expects you to login with your username and old password known from YaBB.
If you experience any problems there is also the usual "password forgotten" function. Don't forget to clear your browser cache!
If you have any further concerns feel free to contact me: Smirftsch@oldunreal.com

HyperCoop server broken. (now replaced)

The official board of Hyper.nl Unreal Services. For anything regarding Hyper's website and Unreal game servers.

Moderator: Hyper

Post Reply
User avatar
Hyper
OldUnreal Member
Posts: 3199
Joined: Fri Oct 11, 2002 5:41 pm
Contact:

HyperCoop server broken. (now replaced)

Post by Hyper »

Unfortunately, it looks like something in my server broke down, causing the system to lock up and not boot anymore. It looks serious but I need more investigation to know what is going on for which I do not have time at this moment.

My site has been fully archived here:
https://web.archive.org/web/20180512120 ... ameset.htm

I do have some backups and the SSD is most likely still working, but I currently have no working system to host anything on.

Click here to watch my uptime stats to go overboard.
Last edited by Hyper on Sun Sep 23, 2018 1:24 am, edited 1 time in total.
User avatar
Hyper
OldUnreal Member
Posts: 3199
Joined: Fri Oct 11, 2002 5:41 pm
Contact:

Re: HyperCoop server broken.

Post by Hyper »

For now, I redirected my URL directly to the Archive.org mirror. All game servers are offline, as well as the master server.
User avatar
strategy-(DOG)-
OldUnreal Member
Posts: 161
Joined: Mon Jul 30, 2012 12:41 pm
Location: Austria
Contact:

Re: HyperCoop server broken.

Post by strategy-(DOG)- »

this is bad news! :(
good luck on finding the problem and fixing it!
[ no tolerance for intolerance ]
User avatar
Hyper
OldUnreal Member
Posts: 3199
Joined: Fri Oct 11, 2002 5:41 pm
Contact:

Re: HyperCoop server broken.

Post by Hyper »

I tried a different power supply, but no luck there. Most likely a component on the motherboard (ASRock B75 Pro3-M) failed. SSD is still fine and data was salvaged. I will need to order new hardware and reconfigure the system from so this will take a while.

I'm glad Unreal has multiple master servers now. :-)
Last edited by Hyper on Wed Sep 19, 2018 2:53 pm, edited 1 time in total.
User avatar
Rubie
OldUnreal Member
Posts: 170
Joined: Sat Jan 19, 2013 9:30 am
Location: Belgium
Contact:

Re: HyperCoop server broken.

Post by Rubie »

https://www.benl.ebay.be/itm/Motherboar ... SwyCZbeyOL

maybe this can help you but it aint cheap !

greets,

Rubie
I have no signature :)
User avatar
Hyper
OldUnreal Member
Posts: 3199
Joined: Fri Oct 11, 2002 5:41 pm
Contact:

Re: HyperCoop server broken.

Post by Hyper »

I was able go obtain a nicely priced HP mini PC which will be my replacement server.

https://support.hp.com/gb-en/product/hp ... pc/8376393

I transplanted my SSD into it and am now in the process of (re)installing Windows 7 x64 and configuring it. It still will take me one to a few days, depending on the amount of problems I come across.
User avatar
Hyper
OldUnreal Member
Posts: 3199
Joined: Fri Oct 11, 2002 5:41 pm
Contact:

Re: HyperCoop server broken.

Post by Hyper »

I worked my behind off to get everything running again. It looks like everything is back online.
I may have to do some tweaking here and there so there can be some additional downtime, but generally I'm doing okay.
User avatar
strategy-(DOG)-
OldUnreal Member
Posts: 161
Joined: Mon Jul 30, 2012 12:41 pm
Location: Austria
Contact:

Re: HyperCoop server broken.

Post by strategy-(DOG)- »

welcome back! :)
glad to hear that you are back online!
WOOF!
[ no tolerance for intolerance ]
User avatar
Hyper
OldUnreal Member
Posts: 3199
Joined: Fri Oct 11, 2002 5:41 pm
Contact:

Re: HyperCoop server broken.

Post by Hyper »

Well, on the positive note: My new server consumes just 10 watt of electricity. My previous server (2013) consumed around 35 watt and the one before that 100 watt. Quite amazing how the technology has progressed.

Server history:
[olist]
[*]2003, Second-hand laptop, Windows 2000, Pentium II 266, 256 MB RAM. Power consumption unknown.
[*]2005 Tower, Windows 2000, Athlon 64 3500+ 2.2GHz, 2 GB RAM, around 80 watt idle.
[*]2007 Tower, Windows XP x64, Athlon 64 x2 4800+ 2.4GHz 4GB RAM, around 100 watt idle.
[*]2013 Tower, Windows XP x64, Celeron G1610 2.6GHz, 8 GB RAM, around 35 watt idle. Later upgraded to Windows 7 x64
[*]2018 Mini PC, Windows 7 x64, Core i5-6600T, 2.7GHz, 4 GB RAM (Will be upgraded to 8 GB soon) 10 watt idle.
[/olist]

Especially the move to the 35 watt Celeron system paid itself back in two years in power savings alone.
Last edited by Hyper on Sun Sep 23, 2018 1:30 am, edited 1 time in total.
Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Hyper's Unreal hideout”